<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/arizona-news/7109-arizona-leads-fourteen-state-coalition-with-brief-supporting-the-federal-government-s-protocols-for-executing-murderers-on-death-row.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?18c2cbc94166e92bf0e9e5793b1d4833" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"76ba8ab127097c7ff56dae76a7e3cfb3","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/system/js/core.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?18c2cbc94166e92bf0e9e5793b1d4833" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_106 rev_2.2.8_3.7.8">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106 current active"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="breadcrumbs">
                        <div class="module"><div aria-label="krizalys_breadcrumbs" role="navigation">
    <ul class="breadcrumb krizalys_breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li>
You are here: &nbsp;
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php" class="pathway" itemprop="item"><span itemprop="name">Home</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="1">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news.html" class="pathway" itemprop="item"><span itemprop="name">News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="2">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news/arizona-news.html" class="pathway" itemprop="item"><span itemprop="name">Arizona News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="3">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem" class="active">
<span itemprop="item"><span itemprop="name">Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row</span></span>
<meta itemprop="position" content="4">
</li>
</ul>
</div>
</div>
                    </div>
                                        
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Arizona News" />
	<meta itemprop="headline" content="Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Arizona News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2019-12-11T20:57:45-07:00" />
	<meta itemprop="dateModified" content="2019-12-11T20:57:45-07:00" />
	<meta itemprop="datePublished" content="2019-12-11T20:57:45-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Arizona News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/arizona-news/7109-arizona-leads-fourteen-state-coalition-with-brief-supporting-the-federal-government-s-protocols-for-executing-murderers-on-death-row.html"> Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 11 December 2019</span><span class="visible-phone"> 11 December 2019</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Phoenix, Arizona - Attorney General Mark Brnovich announced that Arizona is leading a coalition of attorneys general from 14 states at the U.S. Supreme Court supporting the Federal Bureau of Prisons’ (FBOP) protocol for executing death row inmates.</p>
 
<p>In the Arizona-led filing, the States are asking the nation’s high court to review a recent lower court ruling in In the Matter of the Federal Bureau of Prisons’ Execution Protocol Cases, where the D.C. Circuit Court of Appeals refused to stay an injunction preventing the executions of federal prisoners. The federal government was previously scheduled to conduct its first execution since 2003 on Monday, December 9, 2019.</p>
<p>The case originated with multiple death row inmates’ individual challenges to the FBOP’s 2019 execution protocol, but these were consolidated by the District Court for the District of Columbia. The district court issued its injunction after finding that the federal government did not have sufficient statutory authority for creating the protocol and violated the Administrative Procedures Act in doing so.  The D.C. Circuit rejected the U.S. Department of Justice’s request for a stay of the injunction, which would have allowed the executions to proceed, so the federal government brought an emergency stay request to the U.S. Supreme Court.</p>
<blockquote>
<p>“We have an obligation to uphold the rule of law and ensure death sentences are carried out," said Attorney General Mark Brnovich. "We cannot become overly focused on the convicted criminals and lose sight of the innocent victims. An execution cannot bring them back, but it can help provide peace and closure for their loved ones and our community. The ultimate crime deserves the ultimate punishment because it’s what justice demands.”</p>
</blockquote>
<p>The inmates scheduled to be executed have already lost the appeals of their convictions and have had the opportunity to bring multiple other actions for post-conviction relief.  Most of them committed their murders in the 1990s and have spent decades bringing various claims through the court system, including actions such as this, intended to delay their executions.</p>
<p>The States argue in their brief that the injunction undermines state interests in the finality of lawful sentences and in protecting crime victims and their families against the psychological trauma caused by unreasonable delays.  They note that the single dose of pentobarbital adopted by the FBOP protocol has been successfully used by 5 of the 14 states joining the brief, including Arizona, and is regarded as one of the most humane methods of execution by lethal injection.  Additionally, the FBOP’s protocol helps states maintain the confidentiality of certain state information pertaining to lethal injection, a state interest upheld against challenge twice by federal courts in Arizona alone.</p>
<p>Joining Arizona in the brief are the States of Alabama, Arkansas, Georgia, Idaho, Indiana, Kansas, Louisiana, Missouri, Nebraska, Ohio, South Carolina, Texas, and Utah.</p>	            </div>

            
                <ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="David Lohr Indicted and Accused of Tampering with Food Products at Retail Stores" aria-label="Previous article: David Lohr Indicted and Accused of Tampering with Food Products at Retail Stores" href="/index.php/news/arizona-news/7110-david-lohr-indicted-and-accused-of-tampering-with-food-products-at-retail-stores.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Border Patrol Arrests Man Convicted of Sexual Assault on a Minor" aria-label="Next article: Border Patrol Arrests Man Convicted of Sexual Assault on a Minor" href="/index.php/news/arizona-news/7096-border-patrol-arrests-man-convicted-of-sexual-assault-on-a-minor.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/7113-arizona-attorney-general-s-office-argues-at-u-s-supreme-court-to-uphold-death-penalty-sentence-of-convicted-killer.html">
							<i class="icon-file"></i>
						Arizona Attorney General’s Office Argues at U.S. Supreme Court to Uphold Death Penalty Sentence of Convicted Killer </a>
	</li>
	<li>
		<a href="/index.php/news/7112-tucson-man-sentenced-to-15-years-in-prison-for-sexual-exploitation-of-minor.html">
							<i class="icon-file"></i>
						Tucson Man Sentenced to 15 Years in Prison for Sexual Exploitation of Minor</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7111-former-business-manager-for-ray-unified-school-district-indicted-in-alleged-fraud-scheme.html">
							<i class="icon-file"></i>
						Former Business Manager for Ray Unified School District Indicted in Alleged Fraud Scheme</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7110-david-lohr-indicted-and-accused-of-tampering-with-food-products-at-retail-stores.html">
							<i class="icon-file"></i>
						David Lohr Indicted and Accused of Tampering with Food Products at Retail Stores</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7109-arizona-leads-fourteen-state-coalition-with-brief-supporting-the-federal-government-s-protocols-for-executing-murderers-on-death-row.html">
							<i class="icon-file"></i>
						Arizona Leads Fourteen-State Coalition with Brief Supporting the Federal Government’s Protocols for Executing Murderers on Death Row</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/7108-injury-collision-on-2500-block-of-e-32nd-street.html">
							<i class="icon-file"></i>
						Injury Collision on 2500 Block of E. 32nd Street</a>
	</li>
	<li>
		<a href="/index.php/news/health-news/7107-what-to-do-if-your-child-has-croup.html">
							<i class="icon-file"></i>
						What to do if your child has croup</a>
	</li>
	<li>
		<a href="/index.php/news/7106-businessman-convicted-of-making-illegal-campaign-contributions-to-political-candidates.html">
							<i class="icon-file"></i>
						Businessman Convicted of Making Illegal Campaign Contributions to Political Candidates</a>
	</li>
	<li>
		<a href="/index.php/news/7105-justice-department-settles-immigration-related-discrimination-claim-against-staffing-company.html">
							<i class="icon-file"></i>
						Justice Department Settles Immigration-Related Discrimination Claim Against Staffing Company</a>
	</li>
	<li>
		<a href="/index.php/news/7104-former-texas-correctional-officer-pleads-guilty-to-civil-rights-offense-for-assaulting-inmate.html">
							<i class="icon-file"></i>
						Former Texas Correctional Officer Pleads Guilty to Civil Rights Offense for Assaulting Inmate</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>