<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Arizona Man Found Guilty of Child Sex Trafficking" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/arizona-news/6836-arizona-man-found-guilty-of-child-sex-trafficking.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Arizona Man Found Guilty of Child Sex Trafficking</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?53c71db808f8acd482936d1c06bc8663" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"419ce3c6b695f17a62f83e9ecb7a3d2f","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/system/js/core.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?53c71db808f8acd482936d1c06bc8663" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_106 rev_2.2.7_3.7.7">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106 current active"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="breadcrumbs">
                        <div class="module"><ul class="breadcrumb krizalys_breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li class="active">You are here: &nbsp;</li><li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"><a href="/index.php" class="pathway" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"><a href="/index.php/news.html" class="pathway" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2"><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem"><a href="/index.php/news/arizona-news.html" class="pathway" itemprop="item"><span itemprop="name">Arizona News</span></a><meta itemprop="position" content="3"><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem" class="active"><span itemprop="item"><span itemprop="name">Arizona Man Found Guilty of Child Sex Trafficking</span></span><meta itemprop="position" content="4"></li></ul></div>
                    </div>
                                        
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Arizona News" />
	<meta itemprop="headline" content="Arizona Man Found Guilty of Child Sex Trafficking" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Arizona News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2019-10-01T19:07:21-07:00" />
	<meta itemprop="dateModified" content="2019-10-01T19:07:21-07:00" />
	<meta itemprop="datePublished" content="2019-10-01T19:07:21-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Arizona News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/arizona-news/6836-arizona-man-found-guilty-of-child-sex-trafficking.html"> Arizona Man Found Guilty of Child Sex Trafficking</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 01 October 2019</span><span class="visible-phone"> 01 October 2019</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Phoenix, Arizona - Attorney General Mark Brnovich announced a jury found Robert Hood, 30, guilty of Child Sex Trafficking. Hood trafficked a 16-year-old girl by forcing her to engage in prostitution for six months. The victim was rescued from a hotel by detectives with the Phoenix Police Department's Human Exploitation and Trafficking Unit (H.E.A.T).</p>
 
<p>Last week, a jury convicted Hood of 11 felony counts, including Child Sex Trafficking, Conspiracy, Money Laundering, and Sexual Exploitation of a Minor.</p>
<p>“Child sex trafficking is a nationwide problem and this office is committed to holding offenders in Arizona accountable for this horrific crime,” said Attorney General Mark Brnovich. “Monday’s verdict ensures justice for the young victim in this case and removes a dangerous offender from our community. This type of crime against our most vulnerable can never be tolerated.”</p>
<p>Hood recruited the 16-year-old victim from the streets of Phoenix and collected her prostitution money for his own benefit. He used his cell phone to record the victim in a sexually exploitative manner in an effort to maintain control over her.</p>
<p>Hood’s sentencing is set for November 1, 2019 at 3:30pm before Maricopa County Superior Court Judge Kathleen Mead. He faces a sentencing range of 30 to 171 years in prison.</p>
<p>Criminal Division Section Chief Counsel Blaine Gadow of the Arizona Attorney General’s Office prosecuted this case.</p>
<p>If you are the victim of human trafficking or if you suspect someone may be the victim of human traffickers, call the National Human Trafficking Resource Center hotline at 1-888-373-7888 or text HELP to: BeFree (233733). The National Human Trafficking Resource Center Hotline is a national, toll-free hotline, available to answer calls from anywhere in the United States, 24 hours a day, 7 days a week, in more than 200 languages.</p>
<p><img src="https://www.azag.gov/sites/default/files/inline-images/hood.jpg" alt="Mugshot" data-entity-type="file" data-entity-uuid="f908fc2a-8795-4359-b956-e5874b25e123" /></p>	            </div>

            
                <ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Two AZ Men Indicted after Undercover Online Child Sex Sting" aria-label="Previous article: Two AZ Men Indicted after Undercover Online Child Sex Sting" href="/index.php/news/arizona-news/6837-two-az-men-indicted-after-undercover-online-child-sex-sting.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Governor’s Office Opens Arizona Game And Fish Commission Application" aria-label="Next article: Governor’s Office Opens Arizona Game And Fish Commission Application" href="/index.php/news/arizona-news/6833-governor-s-office-opens-arizona-game-and-fish-commission-application.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/arizona-news/6837-two-az-men-indicted-after-undercover-online-child-sex-sting.html">
							<i class="icon-file"></i>
						Two AZ Men Indicted after Undercover Online Child Sex Sting</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6836-arizona-man-found-guilty-of-child-sex-trafficking.html">
							<i class="icon-file"></i>
						Arizona Man Found Guilty of Child Sex Trafficking</a>
	</li>
	<li>
		<a href="/index.php/news/6835-assistant-secretary-denise-natali-to-travel-to-poland-and-ukraine-september-30-october-5.html">
							<i class="icon-file"></i>
						Assistant Secretary Denise Natali to Travel to Poland and Ukraine, September 30-October 5</a>
	</li>
	<li>
		<a href="/index.php/news/6834-arizona-s-surging-tech-jobs.html">
							<i class="icon-file"></i>
						Arizona’s Surging Tech Jobs</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6833-governor-s-office-opens-arizona-game-and-fish-commission-application.html">
							<i class="icon-file"></i>
						Governor’s Office Opens Arizona Game And Fish Commission Application</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6832-governor-ducey-names-carlton-woodruff-director-of-the-arizona-department-of-revenue.html">
							<i class="icon-file"></i>
						Governor Ducey Names Carlton Woodruff Director Of The Arizona Department Of Revenue</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6831-i-17-investments-mean-better-roads-better-future.html">
							<i class="icon-file"></i>
						I-17 Investments Mean Better Roads, Better Future</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6830-governor-s-office-announces-organizational-changes-for-the-department-of-economic-security.html">
							<i class="icon-file"></i>
						Governor’s Office Announces Organizational Changes For The Department of Economic Security</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6829-arizona-tackles-health-care-profession-shortage.html">
							<i class="icon-file"></i>
						Arizona Tackles Health Care Profession Shortage</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6828-governor-ducey-recognizes-sandra-day-o-connor-day.html">
							<i class="icon-file"></i>
						Governor Ducey Recognizes Sandra Day O'Connor Day</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>