<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Man Indicted On Child Sex Trafficking And Witness Tampering Charges" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/7227-man-indicted-on-child-sex-trafficking-and-witness-tampering-charges.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Man Indicted On Child Sex Trafficking And Witness Tampering Charges</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?c9b47f2877b311913e3ed117d52409f2" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"9959234dc721cfe0f1f60f0602a7775b","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/system/js/core.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?c9b47f2877b311913e3ed117d52409f2" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_102 rev_2.2.8_3.7.8">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 current active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103 parent dropdown-submenu"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="breadcrumbs">
                        <div class="module"><div aria-label="krizalys_breadcrumbs" role="navigation">
    <ul class="breadcrumb krizalys_breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li>
You are here: &nbsp;
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php" class="pathway" itemprop="item"><span itemprop="name">Home</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="1">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news.html" class="pathway" itemprop="item"><span itemprop="name">News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="2">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem" class="active">
<span itemprop="item"><span itemprop="name">Man Indicted On Child Sex Trafficking And Witness Tampering Charges</span></span>
<meta itemprop="position" content="3">
</li>
</ul>
</div>
</div>
                    </div>
                                        
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="News" />
	<meta itemprop="headline" content="Man Indicted On Child Sex Trafficking And Witness Tampering Charges" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2020-01-14T13:26:04-07:00" />
	<meta itemprop="dateModified" content="2020-01-14T13:26:04-07:00" />
	<meta itemprop="datePublished" content="2020-01-14T13:26:04-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/7227-man-indicted-on-child-sex-trafficking-and-witness-tampering-charges.html"> Man Indicted On Child Sex Trafficking And Witness Tampering Charges</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 14 January 2020</span><span class="visible-phone"> 14 January 2020</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Las Vegas, Nevada - A North Las Vegas resident made his initial appearance, January 7, after being charged in a 15-count indictment for allegedly committing, among other crimes, sex trafficking of children and tampering with a witness, announced United States Attorney Nicholas A. Trutanich for the District of Nevada.</p>
 
<p>“Sex trafficking is one of the most devastating crimes, especially when vulnerable child victims are exploited,” said U.S. Attorney Trutanich. “January is Human Trafficking Prevention Month, and this case exemplifies the U.S. Attorney’s Office’s commitment to working with our law enforcement partners to bring justice to perpetrators.”</p>
<p>Jacques Anton Lanier, also known as John Dupree, was indicated by a Grand Jury on December 31, 2019, on eight counts of coercion and enticement, four counts of sex trafficking of children, one count of traveling interstate with intent to engage in illicit sexual conduct, one count of transfer of obscene material to a minor, and one count of tampering with a witness. Lanier appeared today before United States Magistrate Judge Daniel J. Albregts. A jury trial is scheduled for March 9, 2020, before United States District Judge Gloria M. Navarro.</p>
<p>According to allegations contained in the indictment, beginning in April 2017 through December 2017, Lanier coerced, enticed, and persuaded eight females under the age of 18 years old to engage in prostitution and sexual activities for which Lanier could be charged with a criminal offense. He recruited four of those victims to engage in a commercial sex act. Lanier also traveled across state lines to engage in illicit sexual conduct and transferred obscene matter to a victim under the age of 16 years old. In addition, Lanier is charged with tampering with a victim through intimidation, threats, and corruptly persuading that victim to evade legal process — and to recant a prior statement made to law enforcement — between April 2018 and March 2019.</p>
<p>An indictment is merely an allegation, and the defendant is presumed innocent unless and until proven guilty beyond a reasonable doubt in a court of law.</p>
<p>The case was investigated by the Federal Bureau of Investigation, Las Vegas Metropolitan Police Department, and North Las Vegas Police Department and is being prosecuted by Assistant United States Attorney Bianca R. Pucci.</p>
<p>This investigation is part of Project Safe Childhood, a nationwide initiative to combat the growing epidemic of child sexual exploitation and abuse launched in May 2006 by the Department of Justice. Led by the U.S. Attorneys’ Offices and the Child Exploitation and Obscenity Section, Project Safe Childhood marshals federal, state, and local resources to better locate, apprehend, and prosecute individuals who exploit children via the Internet, as well as to identify and rescue victims.</p>	            </div>

            
                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Fugitive Extradited From Mexico" aria-label="Next article: Fugitive Extradited From Mexico" href="/index.php/news/7226-fugitive-extradited-from-mexico.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/arizona-news/7228-defendant-sentenced-to-life-in-prison-for-the-murder-of-u-s-border-patrol-agent-brian-terry.html">
							<i class="icon-file"></i>
						Defendant Sentenced to Life in Prison for the Murder of U.S. Border Patrol Agent Brian Terry</a>
	</li>
	<li>
		<a href="/index.php/news/7227-man-indicted-on-child-sex-trafficking-and-witness-tampering-charges.html">
							<i class="icon-file"></i>
						Man Indicted On Child Sex Trafficking And Witness Tampering Charges</a>
	</li>
	<li>
		<a href="/index.php/news/7226-fugitive-extradited-from-mexico.html">
							<i class="icon-file"></i>
						Fugitive Extradited From Mexico</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/7225-vehicle-fire-deceased-person-3100-block-of-w-24th-street-under-investigation.html">
							<i class="icon-file"></i>
						Vehicle Fire-Deceased person 3100 block of W. 24th Street under investigation</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/7224-fatality-collision-motorcycle-7000-block-of-e-32nd-street.html">
							<i class="icon-file"></i>
						Fatality Collision Motorcycle 7000 Block of E. 32nd Street</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7223-attorney-general-brnovich-sues-juul-labs-inc.html">
							<i class="icon-file"></i>
						Attorney General Brnovich Sues Juul Labs, Inc</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7222-attorney-general-brnovich-sues-eonsmoke-and-seeks-a-preliminary-injunction-to-immediately-prevent-eonsmoke-from-selling-its-illegal-vaping-products.html">
							<i class="icon-file"></i>
						Attorney General Brnovich Sues Eonsmoke and Seeks a Preliminary Injunction to Immediately Prevent Eonsmoke from Selling its Illegal Vaping Products</a>
	</li>
	<li>
		<a href="/index.php/news/7220-1-000-fiat-chrysler-restitution-checks-mailed-to-more-than-1-600-arizona-consumers.html">
							<i class="icon-file"></i>
						$1,000 Fiat Chrysler Restitution Checks Mailed to More than 1,600 Arizona Consumers</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7219-former-doctor-pleads-guilty-to-attempt-to-commit-murder-illegally-conducting-an-enterprise.html">
							<i class="icon-file"></i>
						Former Doctor Pleads Guilty to Attempt to Commit Murder, Illegally Conducting an Enterprise</a>
	</li>
	<li>
		<a href="/index.php/news/7218-punch-it-performance-and-tuning-agrees-to-stop-selling-illegal-devices-that-defeat-emissions-control-systems-of-vehicles.html">
							<i class="icon-file"></i>
						Punch It Performance and Tuning Agrees to Stop Selling Illegal Devices That Defeat Emissions Control Systems of Vehicles</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>