<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Yuma County libraries will be closed all day Monday, February 17th" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/yuma-news/yuma-library/7320-yuma-county-libraries-will-be-closed-all-day-monday-february-17th.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Yuma County libraries will be closed all day Monday, February 17th</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?8293a963920087db8519d1bfc6104451" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"a8d70f558cf522c01ce4e98b1d5c4f6a","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/system/js/core.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?8293a963920087db8519d1bfc6104451" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_527 rev_2.2.11_3.7.11">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103 active deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle" href="/index.php/news/yuma-news.html" >Yuma News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-527 current active"><a href="/index.php/news/yuma-news/yuma-library.html" >Yuma Library</a></li></ul></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="breadcrumbs">
                        <div class="module"><div aria-label="krizalys_breadcrumbs" role="navigation">
    <ul class="breadcrumb krizalys_breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li>
You are here: &nbsp;
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php" class="pathway" itemprop="item"><span itemprop="name">Home</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="1">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news.html" class="pathway" itemprop="item"><span itemprop="name">News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="2">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news/yuma-news.html" class="pathway" itemprop="item"><span itemprop="name">Yuma News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="3">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news/yuma-news/yuma-library.html" class="pathway" itemprop="item"><span itemprop="name">Yuma Library</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="4">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem" class="active">
<span itemprop="item"><span itemprop="name">Yuma County libraries will be closed all day Monday, February 17th</span></span>
<meta itemprop="position" content="5">
</li>
</ul>
</div>
</div>
                    </div>
                                        
                    <div id="system-message-container">
    </div>
<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Yuma Library" />
	<meta itemprop="headline" content="Yuma County libraries will be closed all day Monday, February 17th" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Yuma Library" />
			<meta itemprop="genre" content="Yuma News" />
			<meta itemprop="dateCreated" content="2020-02-03T22:26:46-07:00" />
	<meta itemprop="dateModified" content="2020-02-03T22:26:46-07:00" />
	<meta itemprop="datePublished" content="2020-02-03T22:26:46-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Yuma Library </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/yuma-news/yuma-library/7320-yuma-county-libraries-will-be-closed-all-day-monday-february-17th.html"> Yuma County libraries will be closed all day Monday, February 17th</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 03 February 2020</span><span class="visible-phone"> 03 February 2020</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Yuma, Arizona - Yuma County libraries will be closed all day Monday, February 17th, in observance of Presidents’ Day.</p>
 
<p>Regular hours will resume Tuesday, February 18th.<br /> <br /> For library locations and hours, call (928) 782-1871 or visit <a href="http://yumalibrary.org/">yumalibrary.org</a>.</p>	            </div>

            
                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="150th anniversary of the Fifteenth Amendment" aria-label="Next article: 150th anniversary of the Fifteenth Amendment" href="/index.php/news/yuma-news/yuma-library/7308-150th-anniversary-of-the-fifteenth-amendment.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/yuma-news/7321-suspicious-package-in-the-200-block-s-2nd-avenue.html">
							<i class="icon-file"></i>
						Suspicious package in the 200 block S. 2nd Avenue</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/yuma-library/7320-yuma-county-libraries-will-be-closed-all-day-monday-february-17th.html">
							<i class="icon-file"></i>
						Yuma County libraries will be closed all day Monday, February 17th</a>
	</li>
	<li>
		<a href="/index.php/news/7319-enhancing-rural-broadband.html">
							<i class="icon-file"></i>
						Enhancing Rural Broadband</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7318-one-year-later-arizona-s-drought-contingency-plan.html">
							<i class="icon-file"></i>
						One Year Later: Arizona’s Drought Contingency Plan</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7317-leading-the-charge-in-civics-education.html">
							<i class="icon-file"></i>
						Leading The Charge In Civics Education</a>
	</li>
	<li>
		<a href="/index.php/news/7316-governor-ducey-s-statement-on-usmca-signing.html">
							<i class="icon-file"></i>
						Governor Ducey’s Statement On USMCA Signing</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7315-arizona-s-booming-job-growth-ranks-second-in-the-nation.html">
							<i class="icon-file"></i>
						Arizona’s Booming Job Growth Ranks Second In The Nation</a>
	</li>
	<li>
		<a href="/index.php/news/7314-two-years-later-arizona-continues-to-tackle-opioid-epidemic.html">
							<i class="icon-file"></i>
						Two Years Later: Arizona Continues To Tackle Opioid Epidemic</a>
	</li>
	<li>
		<a href="/index.php/news/7313-justice-department-settles-lawsuit-against-the-south-dakota-department-of-social-services-alleging-intentional-race-discrimination-against-native-american-job-applicants.html">
							<i class="icon-file"></i>
						Justice Department Settles Lawsuit Against the South Dakota Department of Social Services Alleging Intentional Race Discrimination Against Native American Job Applicants</a>
	</li>
	<li>
		<a href="/index.php/news/7312-man-sentenced-to-20-years-in-prison-for-selling-firearms-to-a-designated-foreign-terrorist-organization.html">
							<i class="icon-file"></i>
						Man Sentenced to 20 Years in Prison for Selling Firearms to a Designated Foreign Terrorist Organization</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>