<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Yuma County Library Happenings with Sarah Wisdom" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/yuma-news/7408-yuma-county-library-happenings-with-sarah-wisdom-2.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Yuma County Library Happenings with Sarah Wisdom</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/osyoutube/style.css" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?b932a1fcc48af9dc2df2fdd1d9a72eb9" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e2af405cac676fc9821f4771a701ccc0","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/system/js/core.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?b932a1fcc48af9dc2df2fdd1d9a72eb9" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_103 rev_2.2.11_3.7.11">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103 current active deeper dropdown parent dropdown-submenu"><a class=" dropdown-toggle" href="/index.php/news/yuma-news.html" >Yuma News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-527"><a href="/index.php/news/yuma-news/yuma-library.html" >Yuma Library</a></li></ul></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="system-message-container">
    </div>
<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Yuma News" />
	<meta itemprop="headline" content="Yuma County Library Happenings with Sarah Wisdom" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Yuma News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2020-03-08T13:28:20-07:00" />
	<meta itemprop="dateModified" content="2020-03-08T13:28:20-07:00" />
	<meta itemprop="datePublished" content="2020-03-08T13:28:20-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Yuma News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/yuma-news/7408-yuma-county-library-happenings-with-sarah-wisdom-2.html"> Yuma County Library Happenings with Sarah Wisdom</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by America Newscape</span><span class="visible-phone"> America Newscape</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 08 March 2020</span><span class="visible-phone"> 08 March 2020</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Yuma, Arizona - Please join Justin Case as he interviews Sarah Wisdom Wellton 2020 Community Art Exhibit, Food Dehydration and Solar Cooking.</p>
 
<p><div class="video-responsive"><iframe id="youtube_bhFc3kzz9tg" width="425" height="344" frameborder="0" src="https://www.youtube-nocookie.com/embed/bhFc3kzz9tg?wmode=transparent&controls=1&rel=1&modestbranding=1&fs=1&loop=0&html5=1&theme=dark&color=red&autohide=2&autoplay=true&sound=on" allowfullscreen></iframe></div></p>
<p>Wellton 2020 Community Art Exhibit</p>
<p>The Wellton Library will host Wellton 2020: a Community Art Exhibit during regular open hours from Tuesday, March 10th through Saturday, March 14th. Enjoy artwork created by students, amateur and professional artists, and photographers of all ages. There is no charge to attend.<br /> <br /> Entries for the exhibit may be dropped off at the library during regular open hours March 3rd through 7th. An entry form must accompany entries: One entry per person. Entries should reflect the “Wellton 2020” theme.<br /> <br /> Funding for art creation events at the Wellton Library and local schools was made possible by a grant from the Ezra Jack Keats Foundation. <br /> <br /> The Wellton Library is located at 28790 San Jose Avenue in Wellton, AZ. For more information, call (928) 785-9575.<br /> <br /> Food Dehydration<br /> On Tuesday, March 10th, Melissa Wyatt, Yuma County Family, Consumer, and Health Sciences Agent for the University of Arizona Cooperative Extension, will present “Dehydrating/Drying Vegetables” at 11:00 a.m. at the Main Library. Learn about the benefits of food dehydration, and how to dehydrate and store vegetables. There is no charge to attend.<br /> <br /> The Main Library is located at 2951 S 21st Drive. For more information, call (928) 782-1871.<br /> <br /> Solar Cooking<br /> Make and bake the solar way! On Saturday, March 14th, the Foothills Library will host Solar Cooking at 10:30 a.m. See a demonstration of solar cooking possibilities and sample solar-baked potato cubes! There is no charge to attend.<br /> <br /> The Foothills Library is located at 13226 E South Frontage Road. For more information, call (928) 342-1640.</p>
<p>Website: <a href="https://yumalibrary.org/">https://yumalibrary.org</a></p>
<p>Facebook: <a href="https://facebook.com/yumalibrary">https://facebook.com/yumalibrary</a></p>
<p>Twitter: <a href="https://twitter.com/yumalibrary">https://twitter.com/yumalibrary</a></p>
<p>Instagram: <a href="https://instagram.com/yumalibrary">https://instagram.com/yumalibrary</a></p>
<p>Pinterest: <a href="https://pinterest.com/yumalibrary">https://pinterest.com/yumalibrary</a></p>
<p>Library Locations: <a href="http://yumalibrary.org/locations/">http://yumalibrary.org/locations/</a> </p>
<p> </p>
<p>America Newscape is a simple resource for all things America through this portal. These productions are not created or meant for children. For more information please visit:</p>
<p><a href="https://americanewscape.com/">https://americanewscape.com</a> </p>
<p>YouTube:  <a href="https://youtube.com/AmericaNewscape">https://youtube.com/AmericaNewscape</a></p>
<p>FaceBook: <a href="https://www.facebook.com/America-Newscape-103755164441394/">https://www.facebook.com/America-Newscape-103755164441394/</a></p>
<p>Twitter: <a href="https://twitter.com/AmericaNewscape">https://twitter.com/AmericaNewscape</a></p>
<p>Instagram: <a href="https://www.instagram.com/americanewscape/">https://www.instagram.com/americanewscape/</a></p>	            </div>

            
                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Yuma County Library Happenings with Sarah Wisdom via America Newscape" aria-label="Next article: Yuma County Library Happenings with Sarah Wisdom via America Newscape" href="/index.php/news/yuma-news/7387-yuma-county-library-happenings-with-sarah-wisdom-via-america-newscape-3.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/yuma-news/7408-yuma-county-library-happenings-with-sarah-wisdom-2.html">
							<i class="icon-file"></i>
						Yuma County Library Happenings with Sarah Wisdom</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/yuma-library/7407-main-library-closed-march-16th.html">
							<i class="icon-file"></i>
						Main Library Closed March 16th</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7406-bernie-2020-launches-first-tv-ad-of-arizona-primary.html">
							<i class="icon-file"></i>
						Bernie 2020 Launches First TV Ad of Arizona Primary</a>
	</li>
	<li>
		<a href="/index.php/news/7405-podiatrist-pleads-guilty-to-unlawfully-distributing-controlled-substances.html">
							<i class="icon-file"></i>
						Podiatrist Pleads Guilty to Unlawfully Distributing Controlled Substances</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7404-bernie-sanders-to-visit-phoenix.html">
							<i class="icon-file"></i>
						Bernie Sanders to Visit Phoenix</a>
	</li>
	<li>
		<a href="/index.php/news/7403-arrests-in-four-states-of-racially-motivated-violent-extremists-targeting-journalists-and-activists.html">
							<i class="icon-file"></i>
						Arrests in Four States of Racially Motivated Violent Extremists Targeting Journalists and Activists</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7402-former-hopi-reservation-ranger-sentenced-in-arizona-on-sexual-assault-charges-and-destruction-of-evidence.html">
							<i class="icon-file"></i>
						Former Hopi Reservation Ranger Sentenced in Arizona on Sexual Assault Charges and Destruction of Evidence</a>
	</li>
	<li>
		<a href="/index.php/news/7401-former-department-of-corrections-officer-convicted-of-civil-rights-conspiracy-to-assault-youthful-offenders.html">
							<i class="icon-file"></i>
						Former Department of Corrections Officer Convicted of Civil Rights Conspiracy to Assault Youthful Offenders</a>
	</li>
	<li>
		<a href="/index.php/news/sports-news/7400-batter-up-spring-training-is-back.html">
							<i class="icon-file"></i>
						Batter Up! Spring Training Is Back</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7399-expanding-arizona-s-second-chance-centers.html">
							<i class="icon-file"></i>
						Expanding Arizona’s Second Chance Centers</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>