<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Arrest Warrant Issued for Unlicensed HVAC Repairman" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/arizona-news/7075-arrest-warrant-issued-for-unlicensed-hvac-repairman.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Arrest Warrant Issued for Unlicensed HVAC Repairman</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?ce61e273c185b0b1d65f09aabbc67f86" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"625f7cbe521661e239758615dbc5c156","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/system/js/core.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?ce61e273c185b0b1d65f09aabbc67f86" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_106 rev_2.2.8_3.7.8">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106 current active"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="breadcrumbs">
                        <div class="module"><div aria-label="krizalys_breadcrumbs" role="navigation">
    <ul class="breadcrumb krizalys_breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList">
<li>
You are here: &nbsp;
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php" class="pathway" itemprop="item"><span itemprop="name">Home</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="1">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news.html" class="pathway" itemprop="item"><span itemprop="name">News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="2">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a href="/index.php/news/arizona-news.html" class="pathway" itemprop="item"><span itemprop="name">Arizona News</span></a>
<span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span>
<meta itemprop="position" content="3">
</li>
<li itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem" class="active">
<span itemprop="item"><span itemprop="name">Arrest Warrant Issued for Unlicensed HVAC Repairman</span></span>
<meta itemprop="position" content="4">
</li>
</ul>
</div>
</div>
                    </div>
                                        
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Arizona News" />
	<meta itemprop="headline" content="Arrest Warrant Issued for Unlicensed HVAC Repairman" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Arizona News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2019-11-29T12:32:51-07:00" />
	<meta itemprop="dateModified" content="2019-11-29T12:32:51-07:00" />
	<meta itemprop="datePublished" content="2019-11-29T12:32:51-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Arizona News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/arizona-news/7075-arrest-warrant-issued-for-unlicensed-hvac-repairman.html"> Arrest Warrant Issued for Unlicensed HVAC Repairman</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 29 November 2019</span><span class="visible-phone"> 29 November 2019</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Tucson, Arizona - Attorney General Mark Brnovich announced a warrant has been issued for the arrest of Arturo Juarez, an unlicensed HVAC repairman from Tucson who defrauded would-be customers out of approximately $85,000.  Juarez previously pleaded guilty to one count each of Theft and Fraudulent Schemes and Artifices, but he failed to appear for sentencing in the Pima County Superior Court scheduled on November 19, 2019.</p>
 
<p>Juarez, who operated under the business name C&amp;Cooling and Heating, solicited would-be customers for air conditioner repairs and replacements by presenting himself as a licensed and bonded contractor, when in reality Juarez was not licensed through the Arizona Registrar of Contractors.  Between September 2017 and July 2019, he received over $85,000 in payments from 16 victims before abandoning the projects without completing jobs or returning down payments.</p>
<p>Juarez is facing a sentence between 1.0 and 12.5 years in prison. He was previously ordered released on his own recognizance.</p>
<p>Assistant Attorney General Doug Clark prosecuted the case. It was investigated by the Pima County Sheriff’s Department, the Marana Police Department, and the Arizona Registrar of Contractors.</p>
<p>Anyone with information of Juarez’s whereabouts is asked to contact 88-Crime at 520-882-7463 or the Attorney General’s Office at 520-209-4310.</p>
<p>Below is a photograph of Juarez.<br /><img id="_x0000_i1025" src="https://gallery.mailchimp.com/cc1fad182b6d6f8b1e352e206/images/7fcfe2a1-5816-47f7-822f-1b32a7dbc480.jpg" width="393" height="491" data-file-id="4243" /><br /><br /> Consumer Tips When Hiring a Contractor</p>
<ul>
<li>Make sure the contractor is registered with the Arizona Registrar of Contractor (ROC), and check with the ROC for complaints against the contractor using the contractor search at <a href="http://www.roc.az.gov/" target="_blank" rel="noopener noreferrer">www.roc.az.gov</a> or by calling 1-877-MY-AZROC.</li>
<li>Be wary of contractors who solicit door-to-door.</li>
<li>Find reviews of the contractor online.</li>
<li>Get quotes from several contractors ahead of time in writing that detail the work that will be done.</li>
<li>Be wary of any quote that is substantially lower than the others received (i.e., seems too good to be true).</li>
<li>Never pay the full cost of the work upfront in cash.</li>
</ul>	            </div>

            
                <ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Mesa Man Sentenced in Sexual Exploitation of a Minor Case" aria-label="Previous article: Mesa Man Sentenced in Sexual Exploitation of a Minor Case" href="/index.php/news/arizona-news/7076-mesa-man-sentenced-in-sexual-exploitation-of-a-minor-case.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Former Operator of Assisted Living Facilities Indicted for Fraud and Theft" aria-label="Next article: Former Operator of Assisted Living Facilities Indicted for Fraud and Theft" href="/index.php/news/arizona-news/7074-former-operator-of-assisted-living-facilities-indicted-for-fraud-and-theft.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/7078-nurse-imposter-sentenced-to-4-years-in-prison.html">
							<i class="icon-file"></i>
						Nurse Imposter Sentenced to 4 Years in Prison</a>
	</li>
	<li>
		<a href="/index.php/news/7077-fugitive-wanted-in-tucson-case-involving-32-confiscated-guns.html">
							<i class="icon-file"></i>
						Fugitive Wanted in Tucson Case Involving 32 Confiscated Guns </a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7076-mesa-man-sentenced-in-sexual-exploitation-of-a-minor-case.html">
							<i class="icon-file"></i>
						Mesa Man Sentenced in Sexual Exploitation of a Minor Case</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7075-arrest-warrant-issued-for-unlicensed-hvac-repairman.html">
							<i class="icon-file"></i>
						Arrest Warrant Issued for Unlicensed HVAC Repairman</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7074-former-operator-of-assisted-living-facilities-indicted-for-fraud-and-theft.html">
							<i class="icon-file"></i>
						Former Operator of Assisted Living Facilities Indicted for Fraud and Theft</a>
	</li>
	<li>
		<a href="/index.php/news/7073-assisted-living-facility-manager-sentenced-after-death-of-69-year-old-resident.html">
							<i class="icon-file"></i>
						Assisted Living Facility Manager Sentenced after Death of 69-Year-Old Resident</a>
	</li>
	<li>
		<a href="/index.php/news/7072-happy-thanksgiving-arizona.html">
							<i class="icon-file"></i>
						Happy Thanksgiving Arizona</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7071-governor-ducey-announces-new-funding-for-food-bank-pilot-program.html">
							<i class="icon-file"></i>
						Governor Ducey Announces New Funding For Food Bank Pilot Program</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7070-task-force-to-prevent-sex-abuse-submits-recommendations.html">
							<i class="icon-file"></i>
						Task Force To Prevent Sex Abuse Submits Recommendations</a>
	</li>
	<li>
		<a href="/index.php/news/7069-university-of-arizona-colleges-of-medicine-to-provide-free-tuition-for-primary-care-medical-students.html">
							<i class="icon-file"></i>
						University of Arizona Colleges Of Medicine To Provide Free Tuition For Primary Care Medical Students</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>