<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Governor Ducey Visits Arizona Lottery" />
          <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/arizona-news/6757-governor-ducey-visits-arizona-lottery.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Governor Ducey Visits Arizona Lottery</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?1bd4cc186ecc8bf918607074bbd13e92" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"c9f92251deed66aad50ef1b0363bfaa0","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/system/js/core.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?1bd4cc186ecc8bf918607074bbd13e92" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_106 rev_2.2.5_3.7.6">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106 current active"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Arizona News" />
	<meta itemprop="headline" content="Governor Ducey Visits Arizona Lottery" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Arizona News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2019-09-14T14:45:21-07:00" />
	<meta itemprop="dateModified" content="2019-09-14T14:45:21-07:00" />
	<meta itemprop="datePublished" content="2019-09-14T14:45:21-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Arizona News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/arizona-news/6757-governor-ducey-visits-arizona-lottery.html"> Governor Ducey Visits Arizona Lottery</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 14 September 2019</span><span class="visible-phone"> 14 September 2019</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Yuma, Arizona - Governor Doug Ducey joined the Arizona Lottery Thursday along with its program beneficiaries, a licensed retailer, commissioners, employees and players to celebrate a record-breaking milestone: $1.076 billion in lottery sales.</p>
 
<p>“Arizona Lottery’s growing success benefits our entire state,” said Governor Ducey. “The $1 billion in lottery sales translates to more than $220 million dollars going toward important programs that matter throughout Arizona, like higher education, protecting our most vulnerable, and preserving our natural treasures. My thanks to Executive Director Edgar and all our hardworking Arizona Lottery employees for the important work you're doing for our state.”</p>
<p>“We are so excited and proud to have hosted Governor Doug Ducey and to have shown him what we are doing for the state of Arizona,” Arizona Lottery Executive Director Gregg Edgar said. “We have worked very hard to cross this $1 billion sales threshold. With the support of the governor, our valued retailers and players, we have transferred almost $230 million to our beneficiaries in fiscal year 2019, revenue that is a major component of our state’s budget.”</p>
<p>The beneficiary programs include:</p>
<ul>
<li dir="ltr">
<p dir="ltr">Arizona Board of Regents’ University Bond Fund, which pays to build and maintain critical public higher education infrastructure; </p>
</li>
<li dir="ltr">
<p dir="ltr">Court Appointed Special Advocates (or CASA), a group that facilitates volunteers who speak for abused and neglected children in court; </p>
</li>
<li dir="ltr">
<p dir="ltr">And The Arizona Game and Fish Department’s Heritage Fund, which focuses on preserving and protecting our state’s unique wildlife for future generations.</p>
</li>
</ul>
<p>Additionally, Arizona Lottery sales generated more than $70 million in retailer commissions across the state.</p>
<p>Governor Ducey also met with Arizona Lottery leadership, commissioners, retailers Jasswinder “Jesse” Singh and Juan Carlos Tenorio, as well as CASA volunteer Kelly Hover and Doctor Guy Reed, Dean of the University of Arizona, College of Medicine – Phoenix.</p>	            </div>

            
                <ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Governor Ducey Appoints David Gass To The Arizona Court of Appeals" aria-label="Previous article: Governor Ducey Appoints David Gass To The Arizona Court of Appeals" href="/index.php/news/arizona-news/6758-governor-ducey-appoints-david-gass-to-the-arizona-court-of-appeals.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Governor Ducey Signs “Mitch Warnock Act” With Family, Advocates, Legislators" aria-label="Next article: Governor Ducey Signs “Mitch Warnock Act” With Family, Advocates, Legislators" href="/index.php/news/arizona-news/6756-governor-ducey-signs-mitch-warnock-act-with-family-advocates-legislators.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9875241172" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
               
        </div>
            <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/6759-governor-ducey-signs-blow-dry-freedom-bill.html">
							<i class="icon-file"></i>
						Governor Ducey Signs “Blow Dry Freedom Bill”</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6758-governor-ducey-appoints-david-gass-to-the-arizona-court-of-appeals.html">
							<i class="icon-file"></i>
						Governor Ducey Appoints David Gass To The Arizona Court of Appeals</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6757-governor-ducey-visits-arizona-lottery.html">
							<i class="icon-file"></i>
						Governor Ducey Visits Arizona Lottery</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6756-governor-ducey-signs-mitch-warnock-act-with-family-advocates-legislators.html">
							<i class="icon-file"></i>
						Governor Ducey Signs “Mitch Warnock Act” With Family, Advocates, Legislators</a>
	</li>
	<li>
		<a href="/index.php/news/6755-governor-ducey-declares-september-teen-suicide-awareness-month.html">
							<i class="icon-file"></i>
						Governor Ducey Declares September Teen Suicide Awareness Month</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6754-arizona-s-university-presidents-unite-to-call-for-usmca-ratification.html">
							<i class="icon-file"></i>
						Arizona's University Presidents Unite To Call For USMCA Ratification</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6753-getting-more-school-counselors-sros-into-schools-faster.html">
							<i class="icon-file"></i>
						Getting More School Counselors, SROs Into Schools Faster</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6752-az-man-convicted-of-internet-sex-crimes-sentenced-to-11-years-in-prison.html">
							<i class="icon-file"></i>
						AZ Man Convicted of Internet Sex Crimes Sentenced to 11 Years in Prison</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6751-new-improvements-to-sandbox-law-and-announcement-of-involvement-in-acfin.html">
							<i class="icon-file"></i>
						New Improvements to Sandbox Law and Announcement of Involvement in ACFIN</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/6750-former-school-superintendent-indicted-for-misuse-of-public-monies.html">
							<i class="icon-file"></i>
						Former School Superintendent Indicted for Misuse of Public Monies</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>