<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Sandra Day O’Connor Civics Celebration Day" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/7977-sandra-day-o-connor-civics-celebration-day.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Sandra Day O’Connor Civics Celebration Day</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?9aab0dd6449f421b0c9d78a0a64b7f47" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"62da058e9249a69d091830902cba7ab3","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/system/js/core.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?9aab0dd6449f421b0c9d78a0a64b7f47" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_102 rev_2.2.14_3.7.12">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 current active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103 parent dropdown-submenu"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="system-message-container">
    </div>
<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="News" />
	<meta itemprop="headline" content="Sandra Day O’Connor Civics Celebration Day" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2020-09-27T22:15:40-07:00" />
	<meta itemprop="dateModified" content="2020-09-27T22:15:40-07:00" />
	<meta itemprop="datePublished" content="2020-09-27T22:15:40-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/7977-sandra-day-o-connor-civics-celebration-day.html"> Sandra Day O’Connor Civics Celebration Day</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by Yuma News Now</span><span class="visible-phone"> Yuma News Now</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar-check-o"></span> <span class="hidden-phone"> Published: 27 September 2020</span><span class="visible-phone"> 27 September 2020</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Phoenix, Arizona - Friday marked Arizona’s inaugural Sandra Day O’Connor Civics Celebration Day, a day in which a majority of in-person and online classroom instruction is devoted entirely to civics. It is also the 39th anniversary of Sandra Day O’Connor being sworn in as the first female Supreme Court Justice.</p>
 
<p>The Governor called for this celebratory day in his State of the State Address in January to improve civics understanding and honor Justice O’Connor’s commitment to public service and strengthening civic engagement among our nation’s kids. <br /><br />Legislation sponsored by Representative Shawnna Bolick, H.B. 2625, making the day official was signed into law by the Governor on March 24, 2020. </p>
<p><img src="https://azgovernor.gov/sites/default/files/styles/panopoly_image_original/public/screen_shot_2020-09-22_at_1.05.00_pm.png?itok=WGLQlB4Z" alt="" width="397" height="381" data-delta="1" /></p>
<p><span id="docs-internal-guid-5f58f10e-7fff-f43a-e393-92b10a52d5ba">What Schools Are Doing</span><br />School districts and charter schools across the state are using fun, engaging activities to teach students about civics and highlight Sandra Day O’Connor’s work to promote civics education for kids. <br /><br />Tanque Verde High School teachers are offering a wide variety of games, projects and assignments that include ways to learn about local elections, tests on civic knowledge, lessons on how to become civically engaged and much more. <br /><br />Madison Highland Prep teachers are explaining to students Justice Sandra Day O’Connor’s public service to our state and nation as well as the importance of civic responsibility. They will use online tools so students can engage with the activities and learn more about civics. <br /><br />CASA Academy in Phoenix is utilizing a video of Sandra Day O’Connor and age-appropriate discussions and activities to teach students about civics. <br /><br />Legacy Traditional Schools are providing students videos, lessons and activities that cover the foundations of government, civil rights, the Constitution, the branches of government and much more. <br /><br /><span id="docs-internal-guid-5f58f10e-7fff-f43a-e393-92b10a52d5ba">Background</span><br />In 2015, Governor Ducey signed the American Civics Act requiring that all Arizona students pass a basic civics test before graduating from high school. It was the first bill the Governor signed, making Arizona the first state in the country to enact such a law. Since then, 34 states have followed Arizona’s lead and passed similar legislation.</p>
<p><img src="https://azgovernor.gov/sites/default/files/styles/panopoly_image_original/public/screen_shot_2020-09-22_at_1.17.16_pm.png?itok=Fo41pAmT" alt="" width="394" height="373" data-delta="2" /></p>
<p>In 2018, Governor Ducey signed legislation creating the State Seal of Civics Literacy Program to recognize and reward students for achieving a high level of proficiency in American civics.</p>
<p><img src="https://azgovernor.gov/sites/default/files/styles/panopoly_image_original/public/screen_shot_2020-09-22_at_1.15.46_pm.png?itok=3f80cdWe" alt="" width="390" height="156" data-delta="3" /></p>
<p>Additionally, Governor Ducey in 2018 signed legislation creating the American Civics Education Pilot Program for grades 9-12, further establishing Arizona as a national leader in promoting civics education. Students in the program take at least one semester of an American civics course and take an assessment at the end.</p>	            </div>

            
                <ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Governor Ducey Statement On The Nomination of Judge Amy Coney Barrett To The United States Supreme Court" aria-label="Previous article: Governor Ducey Statement On The Nomination of Judge Amy Coney Barrett To The United States Supreme Court" href="/index.php/news/7980-governor-ducey-statement-on-the-nomination-of-judge-amy-coney-barrett-to-the-united-states-supreme-court.html" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Two Active-Duty Marines Charged in Indictment Alleging Drug Trafficking Conspiracy After Fellow Marine’s Fatal Drug Overdose" aria-label="Next article: Two Active-Duty Marines Charged in Indictment Alleging Drug Trafficking Conspiracy After Fellow Marine’s Fatal Drug Overdose" href="/index.php/news/7973-two-active-duty-marines-charged-in-indictment-alleging-drug-trafficking-conspiracy-after-fellow-marine-s-fatal-drug-overdose.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/7980-governor-ducey-statement-on-the-nomination-of-judge-amy-coney-barrett-to-the-united-states-supreme-court.html">
							<i class="icon-file"></i>
						Governor Ducey Statement On The Nomination of Judge Amy Coney Barrett To The United States Supreme Court</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7979-governor-ducey-statement-on-the-passing-of-arizona-leader-doug-yonko.html">
							<i class="icon-file"></i>
						Governor Ducey Statement On The Passing Of Arizona Leader Doug Yonko</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7978-governor-ducey-appoints-laurie-san-angelo-to-the-pima-county-superior-court.html">
							<i class="icon-file"></i>
						Governor Ducey Appoints Laurie San Angelo To The Pima County Superior Court</a>
	</li>
	<li>
		<a href="/index.php/news/7977-sandra-day-o-connor-civics-celebration-day.html">
							<i class="icon-file"></i>
						Sandra Day O’Connor Civics Celebration Day</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7976-governor-ducey-announces-14-million-to-support-universities-response-to-pandemic.html">
							<i class="icon-file"></i>
						Governor Ducey Announces $14 Million To Support Universities’ Response To Pandemic</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7975-arizona-awarded-1-5-million-to-expand-adoption-efforts.html">
							<i class="icon-file"></i>
						Arizona Awarded $1.5 Million To Expand Adoption Efforts</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7974-celebrating-small-business-week-in-arizona.html">
							<i class="icon-file"></i>
						Celebrating Small Business Week In Arizona</a>
	</li>
	<li>
		<a href="/index.php/news/7973-two-active-duty-marines-charged-in-indictment-alleging-drug-trafficking-conspiracy-after-fellow-marine-s-fatal-drug-overdose.html">
							<i class="icon-file"></i>
						Two Active-Duty Marines Charged in Indictment Alleging Drug Trafficking Conspiracy After Fellow Marine’s Fatal Drug Overdose</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7972-used-car-dealer-indicted-on-fraud-and-theft-charges.html">
							<i class="icon-file"></i>
						Used Car Dealer Indicted on Fraud and Theft Charges</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/7971-c-r-bard-and-becton-dickinson-and-company-to-pay-1-15-million-to-arizona-in-pelvic-mesh-device-multistate-settlement.html">
							<i class="icon-file"></i>
						C.R. Bard and Becton, Dickinson and Company to Pay $1.15 Million to Arizona in Pelvic Mesh Device Multistate Settlement</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
        
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>