<!DOCTYPE html>
<html lang="en-GB" dir="ltr">
    <head>
  <meta name="title" content="Avoid Donation Scams After Notre Dame Cathedral Fire" />
          <meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.yumanewsnow.com/index.php/news/latest-news/5883-avoid-donation-scams-after-notre-dame-cathedral-fire.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Yuma,Arizona,News,Latest,breaking,Flash,San Luis,Somerton,Border,Heat,Weather,Hot,earthquake,Dust,Storm," />
	<meta name="description" content="Yuma Arizona News and Happenings" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Avoid Donation Scams After Notre Dame Cathedral Fire</title>
	<link href="/templates/js_novitas/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/system/css/modal.css?85c0f7cc2b88583a1520831ce932b6b9" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/style-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-extended.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/css/joomla30-black-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/js_novitas/wright/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"f0f4b1afab00850e9e574544ab13e656","system.paths":{"root":"","base":""}}</script>
	<script src="/templates/js_novitas/js/jui/jquery.min.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/templates/js_novitas/js/jui/bootstrap.min.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/system/js/core.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?85c0f7cc2b88583a1520831ce932b6b9" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
	</script>


    </head>
    <body class="is_unknown v_unknown b_jdefault h_jdefault id_105 rev_2.2.3_3.7.4">

                <header id="header" class="header p-t-1 p-b-1 m-t-2 m-b-2 border-double">
            <div class="container">
                <div class="row-fluid">
                    <div id="logo" class="span12"><a href="https://www.yumanewsnow.com/" class="title"><h2>Yuma News Now</h2></a></div>
                </div>
            </div>
        </header>
                
        <div class="wrapper-menu">
				<div class="bg-color-five m-b-2">
					<nav id="menu">
						<div class="navbar navbar-inverse container m-b-0">
							<div class="navbar-inner">
					            <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target="#nav-menu">
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
						            <span class="icon-bar"></span>
					            </a>
					            <div class="nav-collapse" id="nav-menu">
									 
<ul class="menu nav">
<li class="item-101"><a href="/index.php" >Yuma News</a></li><li class="item-102 active deeper dropdown parent"><a class=" dropdown-toggle" href="/index.php/news.html" >News<b class="caret"></b></a><ul class="dropdown-menu"><li class="item-103"><a href="/index.php/news/yuma-news.html" >Yuma News</a></li><li class="item-105 current active"><a href="/index.php/news/latest-news.html" >Latest News</a></li><li class="item-106"><a href="/index.php/news/arizona-news.html" >Arizona News</a></li><li class="item-107"><a href="/index.php/news/health-news.html" >Health News</a></li><li class="item-108"><a href="/index.php/news/living-section.html" >Living Section</a></li><li class="item-109"><a href="/index.php/news/border-news.html" >Border News</a></li><li class="item-110"><a href="/index.php/news/sports-news.html" >Sports News</a></li></ul></li><li class="item-111 parent"><a href="/index.php/spanish-news.html" >Spanish News</a></li><li class="item-104"><a href="/index.php/privacy-policy.html" >Privacy Policy</a></li><li class="item-117 parent"><a href="/index.php/yuma-web-links.html" >Yuma Web Links</a></li><li class="item-138"><a href="/index.php/calendar.html" >Calendar</a></li></ul>

								</div>
							</div>
						</div>
					</nav>
				</div>
			</div>
                <div class="container">
            
                        
            <div id="grid-top">
                <div class="row-fluid"><div class="module first last mod_0 no_title span12">


<div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="1041393170"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
            </div>
                        
            <div id="main-content" class="row-fluid m-b-2">
                
                
                
                
                
                <section class="span9" id="main">
                                        
                    <div id="above-content" class="m-b-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaMobi -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="9735640375"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                                            
                    <div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="http://schema.org/Article">

	<!-- Schema.org markup -->
	<meta itemprop="name" content="Latest News" />
	<meta itemprop="headline" content="Avoid Donation Scams After Notre Dame Cathedral Fire" />
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="genre" content="Latest News" />
			<meta itemprop="genre" content="News" />
			<meta itemprop="dateCreated" content="2019-04-22T13:06:21-07:00" />
	<meta itemprop="dateModified" content="2019-04-22T13:06:21-07:00" />
	<meta itemprop="datePublished" content="2019-04-22T13:06:21-07:00" />
		<div itemprop="author" itemscope itemtype="https://schema.org/Person">
		<meta itemprop="name" content="Super User" />
	</div>

		<div class="page-header">
		<h1> Latest News </h1>
	</div>
	
	

                                            <div class="page-header">
                                <h2>
                                                                        <a href="/index.php/news/latest-news/5883-avoid-donation-scams-after-notre-dame-cathedral-fire.html"> Avoid Donation Scams After Notre Dame Cathedral Fire</a>
                                                            </h2>

                                                
                                </div>
                
                
            
                                        	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>

							<dd class="createdby">
	<span class="icon-user"></span> 					<span class="hidden-phone"> Written by YNN</span><span class="visible-phone"> YNN</span>	</dd>			
			
			
							<dd class="published">
	<span class="icon-calendar"></span> <span class="hidden-phone"> Published: 22 April 2019</span><span class="visible-phone"> 22 April 2019</span></dd>
					
					
			
						</dl>
                                    
                                                        
	            <div itemprop="articleBody">
                    <p>Phoenix, Arizona - Attorney General Mark Brnovich warns Arizonans to protect themselves from charity scams after Monday’s fire at the Notre Dame Cathedral in Paris. Before the fire even had a chance to be extinguished, suspicious and fraudulent donation drives to help rebuild the Notre Dame started popping up. </p>
 
<p>Fake Facebook pages, unauthorized GoFundMe drives, and scam charity websites often materialize after tragedies and natural disasters, scamming people looking to help out of their hard-earned money.</p>
<blockquote>
<div>“We see a spike in fake online donation drives after every tragedy or natural disaster. It’s disgusting people try to take advantage of human kindness and our desire to help during a difficult time,” said Attorney General Mark Brnovich. “While giving to important causes is commendable, Arizonans need to do their homework before they donate to any charity.”</div>
</blockquote>
<div>AG Brnovich offers the following donation tips:</div>
<ul>
<li>Donate to charities you know and trust. Beware of charities that seem to have appeared overnight in connection with current events.  </li>
<li>If you want to make a donation, independently go to the website of the charity of your choice and make a donation. Do not click on any links in emails or texts you might receive.</li>
<li>Never give out personal or financial information – including your Social Security number, credit card or bank account number – over the phone. If you are solicited by phone or in person, go to the website of the charity – or call the number listed on the website – to make your donation.</li>
<li>Never send cash.  You can’t be sure the organization will receive your donation, and you won’t have a record for tax purposes. Pay by credit card whenever possible, as you may be able to seek a chargeback from the credit card company if the charity turns out to be a scam.</li>
<li>Research charities with the <a href="http://www.give.org/" target="_blank" rel="noopener noreferrer">Better Business Bureau’s (BBB) Wise Giving Alliance,</a> <a href="https://www.charitynavigator.org/" target="_blank" rel="noopener noreferrer">Charity Navigator</a> or <a href="https://www.guidestar.org/" target="_blank" rel="noopener noreferrer">GuideStar</a>.</li>
<li>Know the difference between “tax deductible” and “tax-exempt.” Tax deductible means you can deduct your donation on your federal income tax return. Tax-exempt means the charity does not have to pay taxes. Even if an organization is tax exempt, your donation may not be tax deductible. If you would like a tax deduction, ask the charity for a receipt showing the amount of the contribution and stating that your donation is tax deductible. For more tax information regarding charitable contributions visit <a href="http://www.irs.gov/Charities-&amp;-Non-Profits/Contributors" target="_blank" rel="noopener noreferrer">http://www.irs.gov/Charities-&amp;-Non-Profits/Contributors</a>.</li>
</ul>
<div>GoFundMe Tips</div>
<ul>
<li>Don’t give unless you personally know the person who posted the campaign.</li>
<li>Giving on GoFundMe generally isn’t tax deductible.</li>
<li>GoFundMe typically takes about 2.9% of each donation. </li>
<li>Verify that the intended recipient is in control of the withdrawals. If not, make sure there is a clear path for the funds to reach them.</li>
<li>Check how the funds will be distributed. It is common for people to set up GoFundMe fundraisers after highly publicized events, and then the money disappears.</li>
</ul>
<div>The Attorney General’s Office took action recently to protect consumers from fraudulent charities with Senate Bill 1077. The bill, which unanimously passed the state legislature and became law last year, makes it illegal to knowingly misrepresent to a person that a donation is:</div>
<ul>
<li>Tax-deductible</li>
<li>Going to a non-profit corporation, or</li>
<li>Enabling the person to receive a tax credit</li>
</ul>
<div>To report suspected charity fraud, contact the Attorney General’s Office and file a consumer complaint online or contact the Consumer Information and Complaints Unit in Phoenix at (602) 542-5763; in Tucson at (520) 628-6648; and outside of the metro Phoenix area at (800) 352-8431.</div>	            </div>

            
                <ul class="pager pagenav">
	<li class="next">
		<a class="hasTooltip" title="Arizona Horizon Interview with Governor Doug Ducey" aria-label="Next article: Arizona Horizon Interview with Governor Doug Ducey" href="/index.php/news/latest-news/5881-arizona-horizon-interview-with-governor-doug-ducey.html" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
                                                                                                    
	</div>

                                        
                    <div id="below-content" class="m-t-2">
                                <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="2126960691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
    
                    </div>
                                    </section><aside class="span3" id="sidebar2">
                    <div class="module">        <div class="moduletable">
              
              
              <div class="custom"  >
	<form action="http://www.google.com" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-0762608921646129:9875241172" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="55" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
               
        </div>
            <div class="moduletable">
              
              
              <div class="custom"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- YumaVerticle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0762608921646129"
     data-ad-slot="6727253864"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
               
        </div>
            <div class="moduletable">
              
                                <h3>Latest News</h3>
              
              <ul class="latestnews nav nav-list">  	<li>
		<a href="/index.php/news/sports-news/5885-arizona-cardinals-draft-party-details-for-thursday.html">
							<i class="icon-file"></i>
						Arizona Cardinals Draft Party Details For Thursday</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/5884-arizona-man-sentenced-for-stealing-4-75-million-in-oil-investment-scam.html">
							<i class="icon-file"></i>
						Arizona Man Sentenced for Stealing $4.75 Million in Oil Investment Scam</a>
	</li>
	<li>
		<a href="/index.php/news/latest-news/5883-avoid-donation-scams-after-notre-dame-cathedral-fire.html">
							<i class="icon-file"></i>
						Avoid Donation Scams After Notre Dame Cathedral Fire</a>
	</li>
	<li>
		<a href="/index.php/news/arizona-news/5882-civil-rights-division-settles-with-tucson-apartment-complex-over-sex-and-familial-status-claims.html">
							<i class="icon-file"></i>
						Civil Rights Division Settles with Tucson Apartment Complex Over Sex and Familial Status Claims</a>
	</li>
	<li>
		<a href="/index.php/news/latest-news/5881-arizona-horizon-interview-with-governor-doug-ducey.html">
							<i class="icon-file"></i>
						Arizona Horizon Interview with Governor Doug Ducey</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/5880-usmca-discussion-panel-to-be-held-in-yuma-on-tuesday.html">
							<i class="icon-file"></i>
						USMCA discussion panel to be held in Yuma on Tuesday</a>
	</li>
	<li>
		<a href="/index.php/news/yuma-news/5879-injury-collision-power-outage.html">
							<i class="icon-file"></i>
						Injury Collision Power Outage</a>
	</li>
	<li>
		<a href="/index.php/news/living-section/5878-a-house-proud-mouse.html">
							<i class="icon-file"></i>
						A ‘house proud mouse’</a>
	</li>
	<li>
		<a href="/index.php/news/5877-online-lending-company-agrees-to-settle-ftc-charges-it-engaged-in-deceptive-and-unfair-loan-servicing-practices.html">
							<i class="icon-file"></i>
						Online Lending Company Agrees to Settle FTC Charges It Engaged in Deceptive and Unfair Loan Servicing Practices</a>
	</li>
	<li>
		<a href="/index.php/news/latest-news/5876-fort-defiance-man-sentenced-to-46-months-for-assaulting-pregnant-victim.html">
							<i class="icon-file"></i>
						Fort Defiance Man Sentenced to 46 Months for Assaulting Pregnant Victim</a>
	</li>
</ul>
               
        </div>
    </div>
                </aside>
            </div>

                                </div>

        <div class="wrapper-footer">
            <footer id="footer"  class="footer sticky">
                <div class="hero-unit p-t-2 p-b-2 m-b-0">
                                        <div class="container footer-content">
                                                
                    </div>
                </div>
            </footer>
        </div>
    
<script src='/templates/js_novitas/wright/js/utils.min.js' type='text/javascript'></script>
<script src='/templates/js_novitas/wright/js/stickyfooter.min.js' type='text/javascript'></script>
</body>
</html>